Jun 18

Here is simple hack to make joomla 1.0.x compatible to php 5.3.x, go to Function.php files  your directory on /public_html/includes/Cache/Lite. Then :


$arguments = func_get_args();


$arguments = func_get_args();
$numargs = func_num_args();
for($i=1; $i < $numargs; $i++){
$arguments[$i] = &$arguments[$i];

in includes/Cache/Lite/Function.php. It will fix compatibility view issues for joomla 1.0.x on php 5.3.x, it is not suggested it is better to upgrade to joomla 1.5.x though 🙂